Merci de vous connecter ou de vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session
Recherche avancée  

Nouvelles:

Les Forums de Radio Ici&Maintenant !

Auteur Sujet: LINUX MINT pour les débutants, mais aussi pour les GEEK passionnés  (Lu 12327 fois)

0 Membres et 1 Invité sur ce sujet

Ananda

  • ***
  • Hors ligne Hors ligne
  • Messages: 91
Re : LINUX MINT pour les débutants, mais aussi pour les GEEK passionnés
« Réponse #15 le: 10 Avril 2014 à 10:01:21 »

Bonjour,

Un petit retour pour dire que je suis finalement passé à Linux Mint 13 Maya (merci Decemberten ;) )
En effet je n'avais pas de son avec unbuntu 12.04.

Au cas ou quelqu'un a déjà rencontré ce probleme, je le pose ici :
..le souci c'est que je n'ai pas de son non plus avec Linux Mint  :laugh:

J'explore les forum associés et n'ai pas trouvé la solution, ma carte son est reconnue, alsamixer montre les volumes corrects.
Ce n'est pas dramatique dans le sens ou le pc permet d'aller sur le net ou sur open office, ce qui est utile au reste de la famille. C'est ennuyeux pour moi qui aime aller sur yo..be ou ecouter la musique sur spot...y.

Ma carte son est M Audio et il semble qu'elle soit reconnu sans souci par les applications linux, de plus lorsque je lance Yo..ube par exemple, il est bien indiqué dans les paramêtre de son (lic droit sur l'icône son dans la barre des tâches) que l'application tourne

Bonne journée à tous
IP archivée

Al198

  • **
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 1385
Re : LINUX MINT pour les débutants, mais aussi pour les GEEK passionnés
« Réponse #16 le: 10 Avril 2014 à 13:30:55 »

Une maj de pilote a prévoir peut être? Sur un vieux portable j'ai déjà du en passer par là pour une autre raison, ça m'a permis de faire globalement le tour des maj. Il y a le site touslesdrivers si tu le souhaites:

M-Audio
IP archivée
"Un peuple prêt à sacrifier un peu de sa liberté pour un peu plus de sécurité ne mérite ni l'un ni l'autre et fini par perdre les deux" Benjamin Franklin

Ananda

  • ***
  • Hors ligne Hors ligne
  • Messages: 91
Re : LINUX MINT pour les débutants, mais aussi pour les GEEK passionnés
« Réponse #17 le: 10 Avril 2014 à 14:00:20 »

Merci Al198,
Par contre je ne vois que des pilotes pour windows, de plus Mint indiquait être à jour.
Je vérifirai quand même ce soir
IP archivée

DecemberTen

  • Administrateur
  • *******
  • Hors ligne Hors ligne
  • Messages: 7642
Re : LINUX MINT pour les débutants, mais aussi pour les GEEK passionnés
« Réponse #18 le: 10 Avril 2014 à 14:04:28 »

Je ne pense pas que ce soit un problème de driver.
Si ta carte son est bien reconnue, je pense plutôt à un problème qui arrive de temps en temps sur Mint, surtout les anciennes versions.
Cela ce situe au niveau du gestionnaire de son, ou plutôt du mixer de son "alsamixer".
Donc pour cela, il va falloir que tu rentres dans le système, mais pas de panique, j'explique.
Tu vas dans ton menu et tu démarres un "Terminal". Une fenêtre noire va s'ouvrir avec un prompt, soit un endroit où tu peux taper une commande.
Un truc de ce genre (sans doute pas le même texte..)



Là, tu vas taper exactement ce que je mets entre parenthèses:
"sudo alsamixer"
Ensuite, tu vas devoir rentrer ton mot de passe "en invisible", je veux dire sans le voir...,
puis, cela va afficher ton mixer, la table de mixage si tu préfères de ta carte son.
Un truc comme ça, mais pas nécessairement identique



Vérifie en te servant des flèches, que tes trois ou quatre premières curseurs en partant de la gauche sont bien à fond vers le haut, vérifie aussi qu'aucun de ces canaux ne soit muté (coché ou décoché selon les versions).
A mon avis, tu as un canal qui est fermé, cela devrait résoudre le problème, sinon autre possibilité, ta carte son démarre en "automute" autrement dit, elle est éteinte au démarrage; dans ce cas, je te conseille ce topic:
http://www.dollois.com/linux/alsamixer-auto-mute
Sur certaines version du mixer alsa, ça marche, sur d'autres, il n'y a pas la possibilité de retirer l'automute au démarrage simplement via l'interface alsamixer; dans ce cas, il faut aller le changer dans le fichier config de la carte, mais là, je doute que tu sois assez habitué à linux pour le faire.
Je te conseillerais alors dans un premier temps, si le premier truc que je t'ai donné fonctionne, à savoir remonter les niveaux des canaux dans le mixer alsa, de t'en tenir à cette procédure.
Rassure-toi, logiquement, tu peux aussi accéder via le menu en un simple clic au mixer alsa, sinon va dans ton gestionnaire de programme (menu) et tape alsamix , et là tu trouveras le programme d'interface de commande de ton mixer.
Un truc comme ça:



Une fois trouvé le alsamixer dans ton gestionnaire de programme, installe-le et il apparaitra dans ton menu, ce qui sera plus facile que de devoir à chaque fois ouvrir une fenêtre terminal.
Bon, je me rends compte que tout ça est un peu nouveau pour toi, mais courage, tu y arriveras. Et n'hésite pas à demander de l'aide à la communauté Mint.

Ananda

  • ***
  • Hors ligne Hors ligne
  • Messages: 91
Re : LINUX MINT pour les débutants, mais aussi pour les GEEK passionnés
« Réponse #19 le: 10 Avril 2014 à 16:29:45 »

Clair et concis, je vais tester ça ce soir !

Merci beaucoup pour tes conseils  :D
IP archivée

palu

  • **
  • Hors ligne Hors ligne
  • Messages: 1442

Bonjour

bon ben moi j'ai voulu passer par une clé usb avec l'image linusmint 16 mate 32 bit, mais au redémarrage comment faire pour redémarrer via ladite clé ?

je me suis fait une frayeur  ce soir après avoir appuyé sur une touche -F1 je crois- au démarrage de l'ordinateur, et un menu d'aide et de sélections tout en anglais est apparu; en consultant les différents éléments, j'ai fini par choisir dans l'onglet "boot" de préférer le port USB (par défaut il était sur le "hard disk", il yavait aussi l'option "CDROM". Malheureusement, après avoir validé ce changement, un long écran noir total à tous les redémarrages suivants.

J'ai donc voulu revenir en arrière, histoire d'avoir au moins windows, mais, après avoir surligné le menu "hard disk", un nouveau choix entre deux options; ne sachant lequel choisir, j'ai laissé sur "realteck etc" qui était celui par défaut (dans l'autre il y a avait inscrit de mémoire notamment "add-cards". Résultat, au redémarrage, l'ordinateur m'a demandé de bien vouloir choisir le point de restauration. Et puis, le bootage présente maintenant des aspects différents.

Bref, c'est pas si facile que ça en a l'air, ne serait ce que tester linux via une clé usb. pour l'instant, j'en reste au point zéro de linuxmint, malgré la possession de deux guides linux...

 
IP archivée

garf

  • *
  • Hors ligne Hors ligne
  • Messages: 592

Bonjour

bon ben moi j'ai voulu passer par une clé usb avec l'image linusmint 16 mate 32 bit, mais au redémarrage comment faire pour redémarrer via ladite clé ?

 

Il faut que tu passe par le BIOS de ton Pc.

La séquence d'appel diffère de chaque machine Del ( Supress ) pour les unes F9 pour les autres etc.

Ensuite dans le Bios tu choisi la séquence de Boot.  Prend en une USB ( Selon la nouveauté de ta carte )

Si ta carte est récente elle détecte ta clef Usb.

http://www.commentcamarche.net/forum/affich-1232037-comment-faire-pour-booter-sur-une-cle-usb

Ici plus haut une exemple

DecemberTen

  • Administrateur
  • *******
  • Hors ligne Hors ligne
  • Messages: 7642

je me suis fait une frayeur  ce soir après avoir appuyé sur une touche -F1 je crois- au démarrage de l'ordinateur, et un menu

Une frayeur, bah, tu es simplement rentré dans le menu bios de ton pc. ;D
Je doute que ce soit F1, rarement vu cette option sur des bios, je pencherais plutôt pour un F2 comme sur les cartes Asus.
Dans ce fameux menu du Bios, qui est très souvent en anglais effectivement, il te suffit d'aller dans le menu Boot et là, le mieux est toujours de régler sa séquence de boot en privilégiant le périphérique USB en premier, le CD en second et le DD en troisième.
C'est l'ordre de priorité des périphériques sur lequel ton ordi va démarrer, mais s'il ne trouve rien en premier et en deuxième par exemple, et bien il démarrera sur le DD comme d'habitude.
Généralement il démarre sur le DD, mais là, il faut qu'il démarre sur la clef USB ou le CD.
Je te déconseille de chipoter dans les autres options de ton bios, certaines pourraient réellement mettre ton pc HS...
Ceci fait, ne pas oublier de sauver la nouvelle configuration de ton bios, donc "Save and exit".

Maintenant, sur certains bios, le démarrage sur clef usb est hasardeux; en théorie ça doit fonctionner, mais en pratique, certaines clefs usb ne s'y prêtent pas volontiers, donc je te conseille plutôt de graver l'image de Mint simplement sur un CD ou plutôt un DVD et de démarrer sur ce CD, c'est plus sur, surtout pour un newbie.
Une fois que tu auras vu à quoi cela ressemble et que tu t'y seras familiarisé, je te conseille d'installer Mint, dans un premier temps en gardant ton windows, donc tu auras le choix au démarrage tou ton pc, soit démarrer sous linux, soit démarrer sur win, et cela à chaque fois.
Dis-toi bien aussi que Mint installé sur le DD, c'est une Ferrari par rapport à un Mint qui démarre sur clef usb ou DVD  :).
Allez courage, tout cela te semblera bien enfantin une fois que tu te seras familiarisé au bidule.

palu

  • **
  • Hors ligne Hors ligne
  • Messages: 1442


Généralement il démarre sur le DD, mais là, il faut qu'il démarre sur la clef USB ou le CD.
Je te déconseille de chipoter dans les autres options de ton bios, certaines pourraient réellement mettre ton pc HS...
Ceci fait, ne pas oublier de sauver la nouvelle configuration de ton bios, donc "Save and exit".

Maintenant, sur certains bios, le démarrage sur clef usb est hasardeux; en théorie ça doit fonctionner, mais en pratique, certaines clefs usb ne s'y prêtent pas volontiers, donc je te conseille plutôt de graver l'image de Mint simplement sur un CD ou plutôt un DVD et de démarrer sur ce CD, c'est plus sur, surtout pour un newbie.
Une fois que tu auras vu à quoi cela ressemble et que tu t'y seras familiarisé, je te conseille d'installer Mint, dans un premier temps en gardant ton windows, donc tu auras le choix au démarrage tou ton pc, soit démarrer sous linux, soit démarrer sur win, et cela à chaque fois.
Dis-toi bien aussi que Mint installé sur le DD, c'est une Ferrari par rapport à un Mint qui démarre sur clef usb ou DVD  :).
Allez courage, tout cela te semblera bien enfantin une fois que tu te seras familiarisé au bidule.

Bonjour merci à toi et garf

c'était en effet la touche F1 pour atteindre le bios. Malheureusement, bien que sélectionné en first boot device, il semblerait que le choix USB-ZIP ne soit pas lu. Ma clé 'de démarrage" est de type FAT32 et contient donc les fichiers dé-jZipés (téléchargés via unedbootim). Pourtant cette clé est accessible après démarrage de windows. L'ordinateur est de marque Packard Bell de 2005 (acheté en juillet, mais version 2005), DCPU 3,00 GHz, 1,00 Go de RAM.

Quant à employer le CD à la place de la clé, je l'aurais fait volontiers mais linusmint 16 occupe 1,25 Go environ, soit plus que la mémoire disponible d'un CD-DVD vierge qui est sauf erreur de 700 Mo...
IP archivée

garf

  • *
  • Hors ligne Hors ligne
  • Messages: 592

Bonsoir Palu

Un DVD c'est 4,7 Go, il y en de 8,5 mais c'est rare donc tu n'aurais pas de problème de gravage.

Pour l'USB essaye tout les types d'usb Usb FDD ( Floppy) HDD (Disque dur externe) voir UsbCd s'il y a.

Les premier Bios se mélangeait un peu les pinceaux dans la gestion de L'USB.

DecemberTen

  • Administrateur
  • *******
  • Hors ligne Hors ligne
  • Messages: 7642

La dernière solution est de désactiver ou activer l'USB LEGACY dans ton bios (ça dépend), puis sauver et ensuite essayer de redémarrer sur la clef USB (Attention pas sur un port USB3).
Après ça, si ça ne fonctionne pas, laisse tomber, j'ai déjà eu le cas sur quelques anciens pc qui refusaient malgré ma maestria et mon savoir vénérable et incommensurable, de booter sur une clef USB.... 8) 8) 8) :P
Oui, ça arrive, surtout sur d'anciennes bêtes.
J'ai le cas sur un ancien HP Amilo, j'ai tout essayé, et je suis tenace, désactivé ou activé le legacy, essayé tous les ports, etc..., mais rien à faire, il commence à booter puis repasse sur le DD. (@#¼|½½^#¼¼|)
Par contre sur mes autres pc, cette clef boot comme une grande sans problème, donc le problème vient bien du bios de l'Amilo.

Pour toi, la seule solution, dans ce cas, sera de graver ton Mint sur un DVD et pas sur un CD vu sa taille, et là, tout devrait rouler; c'est pas pour le prix d'un DVD.... ::) et même si tu as un vieux DVD ré-inscriptible sous la main, ça marche aussi et une fois installé sur ton DD, si tu veux, tu pourras le recycler.

Allez, courage, tout ceci ne sera bientôt plus bientôt qu'un vieux souvenir de débutant. ;)
« Modifié: 12 Mai 2014 à 09:38:43 par DecemberTen »
IP archivée

OliCat

  • Invité

Hello,


Généralement il démarre sur le DD, mais là, il faut qu'il démarre sur la clef USB ou le CD.
Je te déconseille de chipoter dans les autres options de ton bios, certaines pourraient réellement mettre ton pc HS...
Ceci fait, ne pas oublier de sauver la nouvelle configuration de ton bios, donc "Save and exit".

Maintenant, sur certains bios, le démarrage sur clef usb est hasardeux; en théorie ça doit fonctionner, mais en pratique, certaines clefs usb ne s'y prêtent pas volontiers, donc je te conseille plutôt de graver l'image de Mint simplement sur un CD ou plutôt un DVD et de démarrer sur ce CD, c'est plus sur, surtout pour un newbie.
Une fois que tu auras vu à quoi cela ressemble et que tu t'y seras familiarisé, je te conseille d'installer Mint, dans un premier temps en gardant ton windows, donc tu auras le choix au démarrage tou ton pc, soit démarrer sous linux, soit démarrer sur win, et cela à chaque fois.
Dis-toi bien aussi que Mint installé sur le DD, c'est une Ferrari par rapport à un Mint qui démarre sur clef usb ou DVD  :).
Allez courage, tout cela te semblera bien enfantin une fois que tu te seras familiarisé au bidule.

Bonjour merci à toi et garf

c'était en effet la touche F1 pour atteindre le bios. Malheureusement, bien que sélectionné en first boot device, il semblerait que le choix USB-ZIP ne soit pas lu. Ma clé 'de démarrage" est de type FAT32 et contient donc les fichiers dé-jZipés (téléchargés via unedbootim). Pourtant cette clé est accessible après démarrage de windows. L'ordinateur est de marque Packard Bell de 2005 (acheté en juillet, mais version 2005), DCPU 3,00 GHz, 1,00 Go de RAM.

Quant à employer le CD à la place de la clé, je l'aurais fait volontiers mais linusmint 16 occupe 1,25 Go environ, soit plus que la mémoire disponible d'un CD-DVD vierge qui est sauf erreur de 700 Mo...

Tu pourrais donner la référence exacte de ton PC ?

OliCat
 >:D
IP archivée

palu

  • **
  • Hors ligne Hors ligne
  • Messages: 1442
LINUX MINT pour les débutants, mais aussi pour les GEEK passionnés
« Réponse #27 le: 26 Juillet 2014 à 23:31:17 »



Tu pourrais donner la référence exacte de ton PC ?

OliCat
 >:D

Bonjour

Inutile, mon ex pc a pris feu il y a une semaine... Mais pour répondre c'était un Packard bell média center je crois, où même les dvd n'étaient pas lisibles (pour répondre à december ten)...

Un mal pour un "bien", maintenant je dispose d'unité centrale essentiel b smart'desk 1006-2 disposant de Windows 8-1. Sympa Firefox, je n'arrive pas à visualiser les vidéos, la télé sur pc (via sfr) sauf les vidéos de viméos, allez savoir pourquoi, donc je passe par ie 11 pour la télé et les vidéos mais pour télécharger c'est pas coton.

Donc, je suis preneur pour installer linux, mais avant déjà ça, j'aimerais pouvoir disposer d'une connexion firewall pour pouvoir lire un de mes disques durs externes.

« Modifié: 27 Juillet 2014 à 00:00:03 par katchina »
IP archivée